Main Stories
Slash Boxes

Slash Open Source Project

Slashcode Log In

Log In

[ Create a new account ]

Article Poll

Poll I found this article to be
Very Helpful
Helpful
Not Helpful
Not Very Helpful
[ Results | Polls ]
Comments:0 | Votes:0

Data::Dumper Problems Revisited

posted by Krow on 07:14 AM November 25th, 2001   Printer-friendly   Email story
crazyj writes "I've been trying for days to get Slash 2.x installed on a Red Hat 7.2 system and I keep running into Data::Dumper problems discussed previously. I've tried installing Data::Dumper manually, which seems to work fine, but Bundle::Slash still says it isn't installed, which prevents the completion of installing Msql-Mysql-modules-1.2216. The previous thread had no outcome listed and although it is only a month old it has been archived, so I couldn't post in there. Has anyone figured out how to get around or through this problem?"
This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login
Loading... please wait.
  • Data::Dumper is a core Perl module. It's been in the core for several years.

    If you're having trouble installing Bundle::Slash, try installing the individual modules with the CPAN shell. See perlmodinstall [perldoc.com] for more gory details.