Main Stories
Slash Boxes

Slash Open Source Project

Slashcode Log In

Log In

[ Create a new account ]

Article Poll

Poll I found this article to be
Very Helpful
Helpful
Not Helpful
Not Very Helpful
[ Results | Polls ]
Comments:0 | Votes:0

Invalid command 'PerlHandler'

posted by Krow on 06:19 PM August 7th, 2002   Printer-friendly   Email story
Hi all, I come already the two days trying to install the Slash in two machines with Mandrake.. I followed all the steps of the installation manual, however I have received, when initiating the apache with the INCLUDE of slash.conf this error: ---- Syntax error on line 6 of /etc/httpd/conf/slash.conf: Invalid command 'PerlHandler', perhaps mis-spelled or defined by a module not included in the server configuration. -- I'm checked lists and installed File-Spec with: "install RBS/File-Spec-0.82.tar.gz"... Without this configuration Apache works fine! Help me please!
This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login
Loading... please wait.
  • Check to make sure that your Slash::Bundle installed and tested sucessfully. I had some problems with this in CPAN and eventually installed them each seperatly, it helped a lot.
    --
    We love the newswire! [syncore.org]
    • Yes! The CPAN installed and tested the Slash::Bundle correctly.

      Plus some idea?

      Is correct the fact of the Mandrake to initiate a process for the Apache and another one for mod_perl? (using: apachectl start)