Main Stories
Slash Boxes

Slash Open Source Project

Slashcode Log In

Log In

[ Create a new account ]

Article Poll

Poll I found this article to be
Very Helpful
Helpful
Not Helpful
Not Very Helpful
[ Results | Polls ]
Comments:0 | Votes:0

MySQL 4.1+

posted by Krow on 11:39 AM April 16th, 2003   Printer-friendly   Email story
I want to start using MySQL 4.1 to take advantage of the new Spatial extensions in MySQL to further enhance my plugin. I saw the recent story referring to using MySQL 4, but no direct mention of experience with versions 4+. Any tips or recommendations? Should I make the upgrade only on my development box, or is using 4+ okay. Any experience with 4.1, which is alpha?
This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login
Loading... please wait.
  • Since you have the extra box, might as well use it for what you have it there for. Slash is known for having problems with newer versions of server software, so I wouldn't chance it.
    --
    Free your ass and your mind will follow
    • Exactly. And, I'd wait for slashdot to switch over to 4.x before going live with it in production. I'd hate to see some odd problem crop up, only to get told "bummer, glad we're not using that yet." :-)
      --


      "How about you interface with my ass? By biting it!" --Bender
      • Well, seems like no one has said "No don't, stop!" so I'll go ahead with playing with MySQL 4.1 and see how things go.

        If I run into any major problems I'll email the devel list, but of course dead silence probably means I haven't gotten around to doing anything yet, not the setup is stable...

        james