Main Stories
Slash Boxes

Slash Open Source Project

Slashcode Log In

Log In

[ Create a new account ]

Article Poll

Poll I found this article to be
Very Helpful
Helpful
Not Helpful
Not Very Helpful
[ Results | Polls ]
Comments:0 | Votes:1

ERROR WHEN RUNNING: install-slashsite -u user

posted by Krow on 02:06 AM March 6th, 2003   Printer-friendly   Email story
I am new to installing Slash so let me appologize now less I not anger the Gods for my stupidity. So I have started out the right way by searching the past posts on this site, reading the FAQ and "How to install Slash for dummies." In all that reading I have only found one post here where someone else has documented experiencing this problem. However no one responded to the poster's issue in 2002 so I am still at an impase and will ask the question here again. Thanks in advance for any help you can give me. Here is an excerpt of what I see after I type "instal-slashsite -u virtslash."
FYI... I am installing Slash on a RedHat 8.0 system and have been following the install instructions for “How to install Slash for Dummies.”

[root@localhost bin]# ./install-slashsite -u virtslash

Base class package "Template::Provider" is empty.

(Perhaps you need to 'use' the module which defines that package first.) at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-m ulti/Slash/Display/Provider.pm line 34

This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login
Loading... please wait.
  • Did you, from the cpan shell, try "install Template::Provider" ? if it doesn't seem to want to install for some reason, try "force install Template::Provider" as well.
    --


    "How about you interface with my ass? By biting it!" --Bender