Slash Boxes

Slash Open Source Project

This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
More | Login
Loading... please wait.
  • It shouldn't be blocking you... I have slash running on OS X and I have the same error.

    However, do you have libapreq installed? Apache::User and cookie still haven't been ported to OSX. Installing libapreq will solve that problem for you, look on for instructions.

    good luck!


    --patience et longueur de temps font plus que force ni que rage--

    • I have installed libapreq in this way. When I'm including Apache::Cookie in a (mod_-)perl script, I get the following error messages: loading libraries for image: /usr/local/perl5-8/Library/Perl/5.8.0/darwin/auto/ Apache/Cookie/Cookie.bundle loading library: /usr/local/lib/libapreq.1.dylib loading libraries for image: /usr/local/lib/libapreq.1.dylib dyld: sbin/httpd Undefined symbols: _ap_pstrndup _ap_push_array _perl_request_rec _sv2request_rec [Sun Feb 16 21:50:51 2003] [notice] child pid 13957 exit signal Trace/BPT trap (5) I actually can't even make test while installing libapreq. I just deleted my perl-distribution and installed it anew, recompiled mod_perl/apache and libapreq and still get the above errors. Mmph, Christian