Slashcode
Slash Open Source Project
http://ask.slashcode.com/

Title    Upgrading apache without messing up slash
Date    Tuesday January 14 2003, @07:11AM
Author    Krow
Topic   
http://ask.slashcode.com/article.pl?sid=03/01/13/2011240

I need to upgrade my apache server for security reasons, but I am worried that I will mess up my slash site in doing so. How do I go about updating my website to the latest version of apache without messing up slash? Is the a document on this somewhere? I have apache 1.3.22 and I want to get 1.3.27. Thanks. Also, how do I tell what version of slash I am currently running?
--
John


© Copyright 2012 - Me, All Rights Reserved

printed from Slashcode, Upgrading apache without messing up slash on 2012-02-07 02:13:13