Stories
Slash Boxes
Comments

Slash Open Source Project

Slashcode Log In

Log In

[ Create a new account ]

LNC (4529)

LNC
  (email not shown publicly)

Slash newbie.

Journal of LNC (4529)

Wednesday June 23, 04

upgrading

07:14 PM
Slash

Ok, it's become obvious that I installed the wrong version of slash. I've got fry (2.2.6), and I need bender (2.3).

I'm trying to make the transition as gentle as possible, since I've got the site up and running for the most part. Also, I expect upgrading will fix some of the bugs I'm having difficulties with.

I've started modifying the database so that it contains all the tables and fields in tables that it'll need for 2.3. I only have a few more changes to make there before I move on.

This discussion has been archived. No new comments can be posted.
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login
Loading... please wait.